Area for general discussions, where people can rant and chat about anything.

Video card issue?...

Video card issue?...

Postby Sage1969 » 23 Mar 2019, 00:00

Hey guys,

It is a little off Skyline topic but today I was using some 3d softwares and all of a sudden my video card is screaming when I use them and stops when done. :shock:

Has anyone else had this happen to them? If so what might be causing it?

Any insight welcome. :D
User avatar
Sage1969
Skyline Ensen
 
Posts: 123
Joined: 29 Jan 2016, 08:13
Skill: 3D Modeller
Skill: 2D Artist
Skill: Level Designer
Skill: Concept artist
Skill: Great creative

Re: Video card issue?...

Postby TattieBoJangle » 23 Mar 2019, 22:34

The fps may not be locked you find this a lot now days in fact back in the day I asked for skyline to be locked to 60fps out the box as my card was doing the same thing 2000+ fps :lol:

Have a look in the program and see if there is a Vsync option if so enable it.
Case: CM Storm Trooper CPU: I7 5930k X99 Cooler: Noctua NH-D15 Graphics: Asus GTX 1080 Motherboard: Rampage Extreme V x99 Ram: RipJaws DDR4 3000mhz Storage: x2 SSD Crucial 500GB + x5 2TB Hdd PSU: Evga 1500w OS: Windows 10
User avatar
TattieBoJangle
Community Manager
Community Manager
 
Posts: 858
Joined: 26 Jan 2015, 00:15
Location: United Kingdom
Skill: 3D Modeller
Skill: 2D Artist
Skill: Level Designer
Skill: Great creative

Thank you

Postby Sage1969 » 24 Mar 2019, 00:40

Somewhere to start, I will check that out after dinner.

I remembered a post about something similar in the old posts on the old medium.
Although most were off topic some of those post were helpful to look back,
shame they were lost.

Thanks for the reply. :D
User avatar
Sage1969
Skyline Ensen
 
Posts: 123
Joined: 29 Jan 2016, 08:13
Skill: 3D Modeller
Skill: 2D Artist
Skill: Level Designer
Skill: Concept artist
Skill: Great creative

Re: Video card issue?...

Postby TattieBoJangle » 24 Mar 2019, 03:40

No problem if you get no joy from the program itself you can use Nvidia Control Panel and set Vertical Sync to on its set to use the 3D application setting by default.

Image
Case: CM Storm Trooper CPU: I7 5930k X99 Cooler: Noctua NH-D15 Graphics: Asus GTX 1080 Motherboard: Rampage Extreme V x99 Ram: RipJaws DDR4 3000mhz Storage: x2 SSD Crucial 500GB + x5 2TB Hdd PSU: Evga 1500w OS: Windows 10
User avatar
TattieBoJangle
Community Manager
Community Manager
 
Posts: 858
Joined: 26 Jan 2015, 00:15
Location: United Kingdom
Skill: 3D Modeller
Skill: 2D Artist
Skill: Level Designer
Skill: Great creative

Re: Video card issue?...

Postby RuskinF » 28 May 2020, 14:43

The video card is being overused. You can set the FPS to a certain ceiling limit like 60fps.
That would stop your video from being blown up.
Right-click on the desktop and select Nvidia Control Panel from the context menu. It may take a moment to open. Go to 3D Settings > Manage 3D Settings. If you want to limit FPS globally, stay in the first tab (Global Settings) and locate the Max Frame Rate option under Settings.
RuskinF
Skyline Novice
 
Posts: 5
Joined: 13 May 2020, 16:02
Skill: Programmer


Return to Off-Topic

Who is online

Users browsing this forum: No registered users and 2 guests

cron